Plugin

Plugin utilizzati in questo Blog.

Indice dei contenuti

WP-shortstat: modifiche nell’aggiornamento a WordPress 2.0.

Nell’aggiornamento può capitare che il plugin non funzioni più. In questo caso è necessario modificare le prime righe dopo il commento iniziale, del file wp-shortstat.php in:

if( !function_exists('is_admin_page') ) {
function is_admin_page() {
if (function_exists('user_can_access_admin_page')) {
return true;
}
else {
return false;
}
}
}

Per saperne di più, leggi la discussione apparsa sul forum del sito ufficiale di wordpress.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *