Aggiornamento a WordPress 1.5.1.3.

Fonte Punto informatico

Blog Aperti sul Web è stato aggiornato alla versione 1.5.1.3 in italiano, rilasciata il giorno 29 Giugno 2005.
L’aggiornamento si è reso necessario in quanto è stata scoperta una vulnerabilità legata ai portali sviluppati in php che utilizzano certe funzioni per i feed.
I docenti che stanno sviluppando blog con WordPress sono pertanto invitati a migrare a questa nuova versione.

Per saperne di più, vedi Punto Informatico e Wiki di WordPress.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.